Data Missing in SP List Destination

Sep 24, 2009 at 2:48 AM

I created a SP list and SSIS project to publish data from a SQL 2008 database. There are no errors when I run the SSIS package, but the only item that gets published on the list is the Title. The unpublished items are numeric values. I have no clue why this is occurring. Has anyone else had this problem? Any suggestions toward solving this issue would be appreciated. Thank you

Coordinator
Sep 29, 2009 at 5:41 AM

I will need a bit more info for this. I emailed you for that information.  I'm not quite sure I understand the problem currently.

 

Oct 1, 2009 at 4:23 AM

Attached are 3 screen shots showing the SP list with only the Title being written, the OLE DB Source and SP List Destination.

Thanks for your assistance.

Dan

May 17, 2011 at 5:07 PM

Was there ever a solution for this problem? I came across the same situation.

Coordinator
Aug 3, 2011 at 7:49 AM

No, and this was 2 years ago. Grab the new connectors and give it a whirl.

Oct 1, 2012 at 1:27 PM

Having the same problem with latest adapters. When using Destination adapter and loading decimal numbers from SQL - data is missing in SP List. Integers are fine. Any advice?

Thanks

Oct 1, 2012 at 1:49 PM
wasilow wrote:

Having the same problem with latest adapters. When using Destination adapter and loading decimal numbers from SQL - data is missing in SP List. Integers are fine. Any advice?

Thanks


it turned out to be data conversion problem...needed to conver from numberic to double precision float before loading int SP List Destination